Basic Data analysis with ODV



Save the OSD file in Documents\ODV\DATA with the

filename osd_wod.gz.

Similarly save the CTD and PFL files this folder.

Please copy all the data provided, to the folder
User\Documents\ODV\Data for ease of

handling/importing during this training session



Options:

To view the full screen map, select View > Layout

Templates > Full Screen Map.

To save the current view, select View > Save View As
and name the view station_map.

To save the distribution map as an image, right-click on
the map and select Save Map As then specify the file
name and select the file type.



Other Options:

Change Projection
Z.oom to desired

Add graphic objects
Explore menu options
Keep in mind:

* DSave views and plots frequently, whenever needed

* Undo options are limited



Task:

* Import the other WOD datasets (CTD, PFL) into the

existing collection.



Basic plotting using ODV



Part 1:
Station plot



1. Draw a station plot:

Open the OSD collection

previously created.

Select View > Layout Templates
to show a list of predefined
window layout templates.

Select | STATION Window.

File

+

Collection

NS

Import  Export  Tools  Help

Undo
Redo

Station Filter...

Derived Variables...

Isosurface Variables...
Window Properties

Window Layout
Layout Templates

Save View As...
Save View

Load Views...
Browse Sessien Log File

Settings...

L4
s

Alt+5

Alt+D

Alt+W

Shift+L

Default

Full Screen Map

1 STATION Window
2 STATION Windows
6 STATIOM Windows

1 SCATTER Window
2 SCATTER Windows
6 SCATTER Windows

1 SECTION Window
2 SECTION Windows
3 SECTION Windows
5 SECTION Windows
6 SECTION Windows

1 SURFACE Window
2 SURFACE Windows
3 SURFACE Windows
5 SURFACE Windows
8 SURFACE Windows

11 SURFACE Windows

1 SURFACE + 1 SCATTER Windows

5 MIXED Windows

From View File

F8

F9

F10

Fi1

F12




Press Enter to plot the

default station indicated " p=

by the small red cross on //
the map.

Depth [m]
\‘\,\

Select other stations on /
the map to plot their /

profiles, temporarily, on I -

the graph.

18°N

Double-click on any

station to make it appear

permanently on the plot. .,

65°E T°E 75°E



2. Adjust the variable in a station plot:

IS Ocean Data View - C:A\Usersiuser\Documents\ODVicollections\osd_all_india_wod13
File Collection View Import Export Teols Help

To change the x or y

variables in the station
plot, right click on the
station plot and choose

X-Variable or Y-Variable

For example, select X-
Variable and choose
Salinity to display the
salinity profile.

RIS Default B\
’ ZH
500
Save As Interrupted Map...
Zoom

'E- Z-Zoom

"_E' Auto-Zoom In Ctrbes

*d 1000 Auto-Zoom Out Ctrl+-

8 'y' Move to Foreground

',' Move to Background
ES select Variable 7 Full Range Ctrl+eF
7 / Set Ranges
X-Axis Variable: Window 1 | Q :'/ pey— =
1: Depth [m] A 2 Y-Variable Y
2: Temperature [degrees_C] Z-Variable 7
3: Salinity [psu]
4: Oxygen [umolfkg] Extras 3
5: Phosphate [umolfkg] Sample Fiter N
6: Silicate [umolfkg] .
7: Nitrate [umolkg] Properties... AltsP
8: Nitrite [umol k] | |
9:pH . } . } . }
10: Chlorophyll [ug/] 5 10 15 20 25
11: Plankton /Biomass
12: kalinity [mea/] Temperature [degrees_C]
13: NO2+NO3 [umolfkg]
14: pCO2 [patm]
15: tCO2 [mmal/]
16: Tritium [TU]
17: Helium [nmoljkg]
18: 83He [%]
19: A14C [%e]
20: 613C [%ho]
21: Argon [nmolkg]
22: Neon [nmalfkg]
23: CFC11 [pmolfkg]
24: CFC12 [pmolfkg]
25: CFC113 [pmoljkg]
v

26: 5180 [%o]

D Reverse range



Redraw F5
Save Plot As... Ctrl+5

Save As Interrupted Map...

Zoom

Z-Zoom

Right CliCl( on the plOt Auto-Zoom In Ctrl++

Auto-Zoom Cut Ctrl+-

and ChOOSG Set Ranges Move to Foreground

Move to Background

then set the range for the ... ot
X and Y variables. o

A-Variable X
¥-Variable
Z-Variable z
For example, set the o [

X Axis: Salinity [psu]

depth range to 0 - 1000m > | o

Properties... Alt+P

or the salinity range to 34
to 37 psu. —

Right click and select
Full Range to set the full

range of the values.




3. Edit station plot properties :

To change the figure
properties, select the
station on the map then
right click the map
window and choose
Manage Pick List > Edit
Pick List to change the
symbol type and colour
and the line.

Redraw

Save Map As...

Save As Interrupted Map...

Zoom

Auto-Zoom In

Auto-Zoom Out

Valid Domain
Full Domain

Global Map
Current Station by
Station Filter...

Manage Pick List
Manage Section

Extras

Properties...

|

F5
Ctrl+5
Ctrl++
Ctrl+-
Ctrl+F
3
Alt+5
D Add Current Station to Pick List Enter
D Remove Current Station from Pick List Dl
» Clear Pick List
Edit Pick List...
Alt+P
Symbol Station ID Cruise Station add
A
. 11945 12867 (B)
L} 2679  WOD18_INODDOOS 387065 (B)
& 12675 2% 4848 (5) B
A 15539 7902454(B) | |  Remaove
Station |D: 2679 - Properties All
Symbol
ooooooooo d
Type: sguare der Width: | thin
Up
Il Color: . 1 der Color: . 1 p—
Background
Style: | solid ior: [t
Annotation Alignment |
Cancel
right bottom




Redraw F3
Save Map As.. Ctrl+5
Save As Interrupted Map...

To change the symbols of

Zoom

the stations on the map, ..., e

right click on the map Aermoem B -
Valid Domain

and select Properties > Full Domain Ctrl-F

Global Map

Display Style and change  cuenseions, »

Station Filter... Alt+5

the colour and size of the

Manage Pick List r
SymbOI. ‘ Manage Section 3
Extras g

Under Annotations you

can add annotations

about the cruise and

station labels to the
stations on the map
window.



Other Options:
* Add graphic objects to station plot
* Text (Annotation)
* Symbol
* Polygon

Task:

* Make station plot with oxygen on X-axis (oxygen

profile with depth)



4. Station metadata and data

* The top panel (Station ID)
contains the metadata about
the cruise.

* The metadata includes the
Accession No, cruise, station,
position, data and time.

* The second panel (Sample)
lists the depth and values of
each variable measured at the
station.

Station ID: 15599

Accessio.. 13213

Cruise WOoD18_Us036398
Station 17902454 (B)
Position 67.649°E / 18.923°M
Date 10 December 2016
Time 06:53

Depth Ra... [5- 1188]

Bot. Dept...

OCL Crui... 36398

Originato... 29014782

Sample: 13 § a7

k=X

1: Depth [mM] &5

2: Temperature [degrees... 27.74
3: Salinity [psul 36.870
4: Oegygen [pmelkg]

5: Phosphate [pmels/kg]

E: Silicate [pmel/kg]

7: Mitrate [pmolifkg]

2: Mitrite [pmol/kg]

S: pH

10: Chlorophyll [pgs1]

11: Plankton/Biomass

12: Alkalinity [megsl]

13: MO2+MNO3 [pmel/kg]

14 pC02 [patm]

15: +Z02 [mmol/11

== = = R == [ == == [ e Y Y o = == Y = o ) = =

b

Isosurface Values

Lengitude

Latitude

Time [yr]

Day of Year

Depth [m] @ Depth [mM]=first

Temperature [degrees_C] @ Depth [m...

67.649
18.923
2076.941
345

5

27.19

-~



Part 2:
Scatter plot



1. Draw a scatter plot:

Select View > Layout Templates
to show a list of predefined
window layout templates.

Select | SCATTER Window.

Station Filter... Alt+5

Derived Variables... Alt+D

Isosurface Variables...
Window Properties

Window Layout Alt+W
Layout Templates

Save View As...
Save View
Load Views... Shift+L

Browse Session Log File

Settings...

Full Screen Map

1 STATION Window
2 STATION Windows
6 STATION Windows

1 SCATTER Window
2 SCATTER Windows
6 SCATTER Windows

1 SECTION Window
2 SECTION Windows
3 SECTION Windows
5 SECTION Windows
6 SECTION Windows

1 SURFACE Window

2 SURFACE Windows
3 SURFACE Windows
5 SURFACE Windows
8 SURFACE Windows
11 SURFACE Windows

1SURFACE + 1 SCATTER Windows

5 MIXED Windows

From View File

F8

F9

F10

F11

F12



Scatter plot:

ES Ocean Data View - C:\Users\user\Dacuments\ODV\callections\osd_all_india_wad13 - *
File Collection View Import Export Tools Help

+| 9] [©] H w Default

@ \ Station ID: 2679

Accession Number 358 N
Cruise WOD18_IN0D000S
Station 387065 (B)

Position 72.67°E/12.88°N
Date 01 December 1962
Time 22:42

Depth Range [m] [0 - 1500]

Bot. Depth [m] 1600

OCL Cruise Number 5

Originator's Cruise

1000

Originator's Station e

B E—
1: Depth [m] 200 ~
2: Temperature [degrees... 1437
3: Salinity [psu] 35170
4: Oxygen [pmol/kg]

5: Phasphate [pmol/kg]

2000

—
g
3
Q

6: Silicate [umol/kg]
1 - 7: Nitrate [pmol/kg]
2 8 Nitrite [pmol/kg]
L . % pH
3000 10: Chlorophyll [pg/1l
11: Plankten/Biomass
12 Alkalinity [meg/1]
1 " 13 NO2+NO3 [pmol/kg]
14: pCO2 [patm]
1% +C0O2 [mmol/l
Tsosurface Values
Longitude 72670 A
Latitude 12.880
T T T T Time [yr] 1962.918
65°F 7rE 75E 0 20 40 60 80 Day of Year 335
Temperature [degrees_C] Depth [m] @ Depth [m]=first 0
¥ || Temperature [degrees_C] @ Depth [m... 28.28

g e 1 o VR | T14

Ready Canvas: 9.83/15.43 RW - [ 16707 / 16707: Default ™

18°N

Do oo o0 oo o0 oo oo o o

14°N

Ocean Data View

10°N

O Type here to search - A T &) ENG




2. Plot a Temperature-
salinity scatter

Right click on the scatter
diagram

Change the X-Variable to
Salinity

Then change the Y-

variable to Temperature

Redraw
Save Plot As...

Save As Interrupted Map...

Zoom

Z-Zoom

Auto-Zoom In

Auto-Zoom Qut

Move to Fereground

Move to Background

Full Range
Set Ranges

X-Variable
¥-Variable
Z-Variable

Extras

Sample Filter
Properties...

Redraw
Save Plot As...

Save As Interrupted Map...

Zoom

Z-7oom

Auto-Zeom In

Auto-Zoom Out

Maove to Foreground

Maove to Background

Full Range
Set Ranges

X-Variable
Y¥-Variable
Z-Variable

Extras

Sample Filter
Properties...

F5
Ctrl+5

Chrl++
Chrl+-

Ctrl+F

4
Alt+P

F5
Ctrl+5

Ctrl++

Ctrl+-

Ctrl+F

Alt+P

E Select Variable

X-Axis Variable: Window 1

1: Depth [m]

2: Temperature [degrees_C]
3: Salinity [psu]

4: Oxygen [umolkg]

5: Phosphate [umal/kg]
&: Silicate [umol ka]

7: Nitrate [umolkg]

8: Nitrite [umol/kg]

9: pH

10: Chlorophyll [pa/
11: Plankton/Biomass
12: Alkalinity [meq/]
13: NO2+NO3 [pmol fkg]
14: pCO2 [patm]

15: t€02 [mmolfl]

186: Tritium [TU]

17: Helium [nmolkg]
18: §3He [%]

19: A14C [%d]

20: §13C [%d]

21: Argon [nmalfkg]
22: Nean [nmalfkg]

23: CFC11 [pmalfkg]

: CFC12 [pmol fkg]
25: CFC113 [pmol/fkg]
26: 3180 [%d]

B

I:‘ Reverse range

E Select Variable

¥-Axis Variable: Window 1

1: Depth [m]

2: Temperature [degrees_C]
3: Salinity [psu]

4: Oxygen [pmolfkg]

5: Phosphate [umolfkg]

6: Silicate [pmolfkg]

7: Mitrate [umol/ka]

8: Nitrite [umol/kg]

9 pH

10: Chlorophyll [g/T
11: Plankton fBiomass
12: Alkalinity [meqg/T]
13: NO2+NO3 [umolfkg]
14: pCO2 [patm]

15: tCO2 [mmol/T]

16: Tritium [TU]

17: Helium [nmolfka]
18: G3He [%:]

19: A14C [%e]

20: 613C [%ea]

21: Argon [nmol/kg]
22: Neon [nmolfkg]
23: CFC11 [pmolfkg]
241 CFC12 [pmolfkg]
25: CFC113 [pmolka]
26: 5180 [%d]

[ reverse range




3. Set axis limits

Redraw E5 |
Save Plot As,., Ctrl+S Set Axis Ranges
1 " Save As Interrupted Map... ] X Axis: Salinity [psu]
Right click on the scatter S
Zoom
Maximum: |4D
£-Zoom

diagram > Set ranges

Set temperature range to
0-35 and salinity range to
30-40 to ignore the
outliers/ bad data

Auto-Zoom In

Auto-Zoom Out

Move to Foreground

Move to Background

Full Range
Set Ranges

K-Variable
Y¥-Variable
Z-Variable

Extras

Sample Filter
Properties...

Ctrl++
Ctrl+-

Ctrl+F




4. Change display properties )

Properties Window 1

General Data Display Style Contours Colar Mapping DIVA Settings

Data Display Style

Right click on the scatter ® oo

Colored Dots - Weighted-average gridding ™

|]-U 20 + | ¥ scaledength [permille]

di b3 | gr am > PI'O p ertie S > . Symbol size . Automatec scale lengths

Symbol color

Display Style =

(none)
very thin

20 3| ¥ scaledength [permille]

thin medium Isopycnic gridding

Change the Symbol size,

very thick
extra thick

Symbol color, and Line

Redraw F5 Hide bad estimates 3.0 >

°
d t h Save Plot As... Ctrl+5 Do color shading Exdude outliers
W]. Save As Interrupted Map...

Quality limit

Data Mark Style

Zoom
T Size Color
] D ks
Auto-Zoom In Ctrl++ raw mar [ -
Auto-Zoom Out Ctrl+-
[ apply to &l windows Default Settings

Move to Fereground

Move to Background Help Cancel

Full Range Ctrl+F
Set Ranges

#-Variable X
¥-Variable ¥
Z-Variable z
Extras 4
Sample Filter L4

Properties... Alt+P




5. Derived variables

Go to Top Menu > View >
Derived variables

Select Potential
temperature and set
reference pressure as 0 db.

Then click Add > OIK

Similarly select and set
potential density anomaly

g Ocean Data View - ChUsers\user\Documentst ODV\colled

File

+

Collection

21N

View Import Export  Toels Help
Undo r
Redo 4
Station Filter.., Alt+5
Derived VYaniables... Alt+D
Isosurface Variables...

Window Properties 4
Window Layout Alt+W
Layout Templates 4
Save View As..,
Save View
Load Views... Shift+L
Browse Session Log File
Settings...

Already Defined Choices

Potential Temperature 8 [deaC]

Adiabatic Lapse Rate I A~
Brunt-Vaisala Frequency

Cabbeling Coefficient COb

Conductivity from Practical Salinity

Conservative Temperature &

Depth from Pressure

Dynamic Enthalpy

Dynamic Height

Freezing Temperature &f

E Potential De...

Enter reference pressure [db]:

N w by Anomaly

* rature from Conservative Temperature
mpressibility

f Evaporation

f Melting

ty yn
Isity Anomaly o
perature B

Cancel

Potential Vorticity Q

Practical Salinity from Absolute Salinity

Practical Salinity from Conductivity

Preformed Salinity 5%

Pressure from Depth

Reference Salinity SR

Saline Contraction Coefficient fe

Sound Speed ¢ v

Delete Edit

Help

Load from View File Add

Cancel




6. Plot Potential
Temperature vs. salinity

Right click on the scatter
diagram

Change the Y-Variable to

drvd:potential temperature

Potential Temperature 8 [degC]

Ocean Data Waw

40

(%]
(=]

N
(=1

-~
(=]

25

30
Salinity [psu]

35




7. Overplot with another
variable

Right click on the scatter
diagram

Select Z-Variable as Oxygen

Potential Temperature 6 [degC]

Ocean Daa View

40

30

20

10

Oxygen [umol/kg]

25 I 30 | 35
Salinity [psu]

40

300

250

200

150

100

50
5



Other Options:

Add isopyenals from FExtras

Save view from Menu > Save
View As. Later Load this
view from Menu > lLoad
Views

Potential Temperature 0 [degC]

Ocean Dara View

40

30

20

10|

Oxygen [umol/kg]

G

300

250

200
o 150
o
& . _
100
50
:
| [ |
| | [
| . | . [s] 0
25 30 35 40

Salinitv Ipsul



Part 3:
Section plot



E Ocean Data View - C\Uszers\user\Documentst 0DV collections\ ODV_COLLECTION_(2019-07-02T10-36-39)
File Collection = View Import Export Tools Help

° +| 9 Undo 4 Default
ection plot: ] ™ '
[ J
Station Filter... Alt+5
Derived Vaniables.., Alt+D

Isosurface Variables...

Window Properties L4
Window Layout Alt+W
Layout Templates > Full Screen Map F2
°
f ;elect ‘ / le > I t I I ‘em lates Save View As... 1 STATION Window
V\/ z ' ‘ ’ l ] p Save View 2 STATION Windows
j Load Views... Shift+L 6 STATION Windows 9

to show a list of predefined s e

Settings...
6 SCATTER Windows

° d 1 1 1 SECTION Window

WINnaow ayout temp ates.
3 SECTIOM Windows F11

5 SECTIOM Windows

6 SECTION Windows

Select | SECTION Window. "

8 SURFACE Windows
11 SURFACE Windows

1SURFACE + 1 SCATTER Windows
5 MIXED Windows

From View File




1. Define a geographic section:

Right-click on the map, and select Manage Section > Define
Section.

Click on any point to start section. A red dot appears to mark
the start point.

Draw a line to the

end point of the

section and double

click to end section.

Provide Section

name, choose

bathymetry > File




B8 0ceon Dote View -

2. Draw a Section Plot:

Right click the section plot and select X-Variable > Section
Distance. The section is displayed as coloured dots with the
temperature scale bar on the right.

Set range of X axis up to 4500 m to show the ocean floor.

- X

llections\osd_all_india_wod13

er\Documents\O
E I8 Ocean Data View - C:\Users\user\ Documents\ODV\collections\osd_all_india_wod13

scatter [x] File Collection View Import Export Tools Help

scatter(1) [X]

<

500

Depth [m]
g

2

2000

+ D [c # W/ scatter(1) V scatter 2]
Temperature [degrees_C]

Temperature [degrees_C]

S select Variable

X-Axis Variable: Window 1

8: Nitite [omol/kg] ~

9:pH
10: Chiorophyll [ug/]
11 PlanktonBiomass
12: Aliinity [meq/]

&
Depth [m]

13: NO2+NOS [umolkg] 10
14: pCOZ fuatr]

15: €02 [romol]
16: Tritium [TU]

17: Helum [nmolfkg]
18 53rie [%] —

18: A14C [%q]
20: 513C [%d]

Ocean Data View

21: Argon [nmolfkg]
10 22 Neon [rmolf] 400 600 1000

23: CFC11 [pmoljkg]
Section Distance [km,
O P

24: CFC12 [omolfkg]
25 CFC113 [omolka]
26: 5180 [%4]
27: Transmissivity [m-1]
drud: Potental Temperature 81 [degC]
drvd: Potential Density Anomaly o1 [kgfn3]
drvd: Potential Temperature 6 [degC]
drug: Potental Temperature 610 [degC]
drvd: Potental Temperature 6 100 [degC]
drvd: Secton Distance k] v

[Reverse range

65°E 0E 75E

Station 1D: 577
Accession Number
Cruise
Station
Posstion
Date
Time
Depth Range [m)
Bot. Depth [m]

OCL Cruise Number

Sample: 1/ 17 |
1: Depth (m]
2 Temperature [degrees.C
3 Salinity [psul
4 Oxygen [pmol/kg]
5: Phosphate [pmoVkg]
£ Silicate [pmol/kg]
7: Nitrate [umol/kg)
8 Nitrte [pmol/kg)
opH
10: Chlorophyll [ug/1)
11: Plankton/Biomass
12: Alkalinity {meg/T}
13: NO2+NO3 [umol/kg]
14:pCO2 [yiatm]
J54C02 Immolll
Isosurface Values
Longitude
Latitude
Time [yr]
Day of Year
Depth [m] @ Depth [mi=fir
Temperature [degrees C] @
Safinity [psu] @ Depth [m]=
|| Oxygen [umolkg] @ Depth

Ready

O Type here to search

O Type here to search




3. Data interpolation/Gridding:

Right click the section plot and select Properties

For Data, select Reverse Range X-Axis so the view is the same
as the station map.

In Display Style, use Weighted-average eridding, set X scale-
length to 100 and Y scale-length to 50. Uncheck Draw Marks.

Experiment with different length scales to get desired
smoothness while preserving the data structure.

In Contours, check Do Contours and click on the icon << to
create contours for the z variable



Weighted-Average Gri

Properties Window 1

General  Data | DisplayStyle  Contours

Scope: | SECTION: Data of all stations inside the section band

X-Axis
drvd: Section Distance [km]
¥-Axis Settings
Y-Axis
1: Depth [m]
¥-Axis Settings
Z-Axis
2: Temperature [degrees_C]

Colorbar Settings

[ Apply to all windows

Help

DIVA Settings

General  Data  Display Style  Contours

Data Display Style
Reverse range

(O Original data

Colored Dots

Reverse range Symbol size

¢ |18
Symbol color
| [
Line width
thin

[] Reverse range

Cancel

Data Mark Style

[ oraw marks
] Apply to all windows

Help

Color Mapping

Size

DIVA Settings

® Gridded field

Weighted-average gridding

dding for Data

[ Automatic scale lengths

100

2| X scaledength [permille]

¥ scaledength [permile]

Hide bad estimates
Do color shading

Color

| Bt

Quality limit
3.0 S

[ Exdude outiiers

Default Settings

canc

nterpolation

roperties Window 1

General  Data  DisplayStyle  Comtours  ColorMapping  DIVA Settings

Already Defined

=S
20

<<
auto-oreate

Do contours

[ Apply to all windows with this Z-variable
2: Temperature [degrees_C]

Help

New

End

Line Labels
very thin v | [fewlabels
o - |opt
salid -

Fil
(none) -

Cancel



o
X

E Ocean Data View - Ch\Users\user\Documents\ODW\collections\osd_all_india_wod13 -
File Collection View Import Export Tools Help

+| |9 O ﬁ ™) ,f scatter(1) |:|V scatter

m \ Station ID: 577

Accession Nurnber 1577 2
Temperature [degrees C] Cruise WOD18 99000451
Station 7219817 (B)

Paosition T0.73°E / 14.63°N
Date 24 July 1976

Time 19:00

Depth Range [m] [0-530]

Bot. Depth [m]

OCL Cruise Number 451

1000

:

Sample: 1 /17

|

1: Depth [m] ]

2: Temnperature [degrees C] 27.82
3: Salinity [psu] 36.890
4: Oxygen [umol/kg]

3: Phosphate [umol/kg]

&: Silicate [pmol/kg]

7 Mitrate [pmol/kg]

8: Nitrite [pmol/kg]

G pH

10: Chlorophyll [pg/1]

11: Plankton/Biomass

12: Alkalinity [meqg/1]

13 NO2+NO3 [pmol/kg]

14: pCO2 [patm]

15 +C02 Tmmol/l1

Isosurface Values

Lengitude 70,730
Latitude 14.630
Time [yr] 1976.562
Day of Year 206
Depth [m] @ Depth [m]=first 0
Temperature [degrees_C] @ Depth [m]=f... 27.82
Salinity [psu] @ Depth [m]=first 36.890
¥ || Oxygen [pmol/kg] @ Depth [m]=first

Depth [m]

s

4000

Ocean Data Wiew

(=]

1000 800 600 400 200
Section Distance [km

b o o o o o o0 oo oo oo oo

< >
Ready Window 1: 413.2 /4179 RW| -|- | - | 16707 / 16707: scatter ™

p— 2 1647
Q) Type here to search ) i = AT e e SR




To save the settings for the section, right-click on the
station map and select Manage Section > Save Section
As. Accept the location and filename extension and
enter the name AS_offshore_southwest. (for access
later)

To save the view of the data, select View > Save View
As with the name India_southwest_section.

Task:

Change the section variable to oxygen, and set ranges
of the axis to view the continental shelf.



Part 3:
Surface plot



E Ocean Data View - C:\Users\user\Documents\ODV\collections\ ODV_COLLECTIOMN_(2019-07-02T10-36-39)
File Coellection View Import Export Tools  Help

+ 9 | Unde Y Default
uriace ots: '
®
Station Filter... Alt+S
Derived Variables... Alt+D
Isosurface Variables...
Window Properties L4
Window Layout Alt+W
Layout Templates L Full Screen Map F8
L ]
Select View > Layout Templates S
Save View 2 STATION Windows
Load Views... Shift+L 6 STATION Windows F9
L] L]
to show a list of predefined e
p Sefifes. 2 SCATTER Windows F10
6 SCATTER Windows
L]
window layout templates
b 2 SECTION Windows
3 SECTION Windows F11
5 SECTION Windows
R 6 SECTION Windows
Select 2 SURFACE Window.
[ ]
2 SURFACE Windows
3 SURFACE Windows
5 SURFACE Windows
8 SURFACE Windows
11 SURFACE Windows
1 SURFACE + 1 SCATTER Windows
5 MIXED Windows
From View File




1. Draw Surface Plot:

Salinity [psu] @ Depth [m]=first

Right click on one surface =
plot and select Z-Variable ™

14°N

> Temperature.

12°N

Right click on the other o
surface plot and select Z-
Variable > Salinity.

18°N

Set ranges of 7 axis for o

14°N

temperature as 25 to 35
and salinity as 25 to 40.

12°N

10°N




Isosurface Variables

2: Temperature [degrees_C] < ‘ @ ‘ 1: Depth [m] 'l = ‘ 100| V‘

2. Isosurface variables:
Select View > lsosurface
. [Coc ][ conel |
varaible
Temperature [degrees C] @ Depth [m}—‘mﬂ
Under New, select Temperature
@ Depth = enter 100 m. Click
Add, Ok
Right click the salinity surface e T T

plot, select Z-variable and select

Temperature at depth=100

18°N

16°N

Set ranges as same limits for

both the plots, for easier

12°N

10°N

comparison.

65°E T0°E 75°E



3. Data interpolation
Oxygen [umol/kg] Depm}:t .

Again go to View > Lavout
Templates, select 1 SURFACE
Window. o

14°N

18°N

Right click on the figure and

12°N

select Z-variable as Oxygen. Set

10°N = =
Ranges as per data variability. T e e
Again, click properties by right = |
CliCkiﬂg, go to DlSplay Style, e ° Wm‘m;s:;:::j:;;:;}:
select DIVA gridding.
Uncheck Draw Marks. Check e
Hide Bad Estimates, Do color o
Dtranmas n

shading and Exclude outliers. e

= T =] =




E Ocean Data View - C\Users\user\Documents\ 0DV collections\osd_all_india_wod13 - X

File Collection View Import Export Tools Help

+ 0 H e f section [x] V scatter B\ Station ID: 11283
Accession... 2819 &
Cruise WOD18_Us013995
Station 9290420 (B)
Paosition 66.993°E / 19.005°N
Date 02 October 1984
Time 1516
—_ Depth Ra... [3-232]

Oxygen [umol/kg] @ Depth [m]=first . fD .

ot. Dept...
OCL Cruis... 13995

v
swocris [ ]a
1: Depth [m] 3 ~
2: Ternperature [degrees_C]  27.56

18°N
3: Salinity [psu]

4: Oxygen [pmol/kg]
16°N 5: Phosphate [pmol/kg]
G: Silicate [umol/kg]

7: Nitrate [pmol/kg]

8: Nitrite [pmol/kg]

9 pH

10: Chlcrophyll [pg/1]
11: Plankton/Biomass
12: Alkalinity [meg/I]

13: NOZ+NO3 [pmol/kg]
14: pCO2Z [patm]
15:+C02 Immol/11
Isosurface Values

65°F 70°E 75°E Longitude 66993 A
Latitude 19.005
Time [yr] 1994.752
Day of Year 275

Depth [m] @ Depth [m]=first 3
Ternperature [degrees_C] @ Depth [m]=f... 27.56
Salinity [psu] @ Depth [m]=first 36.451
Oxygen [pmol/kg] @ Depth [m]=first 201.1

. Lo 1 Dhminble Lonel a4 41

Ready Canvas: 27.56 /243 RW - | 16707 / 16707: section *

C — 1818
O Type here to search i AT ) NG o 00000 R

T4°N

14°N

T0°N

12°N

oo oo oo o0 oo oo oo o

10°N

Ocean Data View / DIVA

<




To save the view of the data, select View > Save View As
with the name india_surface_oxygen.

To save the figure select Save Plot As by right clicking,
and save into desired format (.png, .jpg, .ps, .tif etc)

Task:

Add another isosurface variable ‘oxygen at depth=200 m’
to see the Arabian Sea oxygen minimum zone.



